Skip to content
2011/02/28 / vpourchet

Installer ESXi 4.1 sous Oracle VM VirtualBox

Lancer VirtualBox.

Choisir ‘Nouvelle‘.

Cliquer sur ‘Suivant‘.

Renseigner le nom de la VM, et choisir le type Linux, version RedHat(64Bits). Cliquer sur ‘Suivant‘.

Sélectionner la quantité de mémoire vive à allouer à la machine virtuelle, puis cliquer sur Suivant.

Cocher la case ‘Créer un nouveau disque dur‘. Puis cliquer sur ‘Suivant‘.

Cliquer sur Suivant.

Choisir un type d’image et cliquer sur Suivant.

Renseigner l’emplacement du fichier VDI et sa taille. Puis cliquer sur Suivant.

Cliquer sur Terminer.

Cliquer à nouveau sur Terminer.

Sélectionner votre VM.

Cliquer sur Configuration.

Voici les settings tels que je les ai réglées.

Onglet général.

Onglet Système – Carte mère.

Onglet Système –Processeur.

Onglet Système –Accélération.

Onglet affichage.

Onglet stockage.

Onglet Son.

Onglet réseau.

Ports série, USB et dossiers partagés désactivés.

Sélectionner la VM, cliquer sur Démarrer.

Appuyer sur entrée.

Patienter.

Appuyer sur entrée.

Appuyer sur F11.

Appuyer sur entrée.

Appuyer à nouveau sur F11.

Patienter.

Appuyer sur entrée.

Patienter.

Le système reboot.

ESXi est maintenant installé.

14 commentaires

Laisser un commentaire
  1. Attila Ruzsinszky / Juin 1 2011 12:58

    Hi,

    What was the VBox version?
    Under 4.0.4 and 4.0.8 doesn’t work.

    TIA,

    • vpourchet / Juin 3 2011 12:46

      Hi,

      The version i used is the following : 4.0.4r70112
      What is your error message ?

  2. vcotto / Juin 9 2011 15:11

    Bonjours Valentin,

    Actuellement en stage en entreprise j’ai découvert ESXi et me suis dit que se serais parfait pour rapport de stage.Pour pouvoir faire des screens et pouvoir rédiger mon rapport je me suis dit que le mieux c’est sous machine virtuelle mais voilà:

    Je suis sous VirtualBox 4.0.8-71778 avec ESXi 4.0.0 build-208167 et juste aprés le screen jaune et gris j’ai un ecrant rose : avec le message suivant : « The system has found a problem on your machine and cannot continue System initialization failed: Failed to initialize inter-processor time stamp »

    Voila si tu a une idée de se qui peut poser problème merci de m’aider!

    Ma config : Intel Core 2 Duo E8400 @ 3.00ghz 4gb de ram Seven Ultimate.

    • vpourchet / Juin 9 2011 20:10

      Bonsoir,

      Pouvez vous me faire parvenir le fichier de config de la VM ?
      Thanks !

  3. vcotto / Juin 9 2011 21:30

    J’ai réussi à installer ESXi en désactivant le PAE/NX, je vais maintenant monter mon système dessus.
    Mais pour se qui est du fichier config, ou se trouve t’il ?

    Merci de ton aide.

  4. vcotto / Juin 9 2011 21:31

    J’ai oublier de préciser que j’ai utiliser Esxi 4.0.0 build-208167.

  5. Calin Chiorean / Juin 21 2011 13:15

    Thanks for this tutorial! Merci beaucoup ( I know some French, but not enough :D )!

    For me it’s working fine and I could install it exactly how you described on:

    Ubuntu 10.04.2 LTS
    VirtualBox 4.0.8r71778

    • vpourchet / Juin 22 2011 20:16

      Hey !

      Thanks for your feedback dude \o/

      Regards,

      VPT

  6. Stuart / Juil 28 2011 12:05

    Worked a treat for me on VirtualBox 4.1, the only thing I had to change was the network card type (under advanced) to a 1000MT Server adapter.

    Screenshots helped understand it in any language. :)

    Thanks

    Stuart

    • vpourchet / Août 6 2011 09:41

      Thank you.
      For non-french speaking i can translate on demand.

  7. Anonyme / Sep 14 2011 11:27

    Bonjour,
    je venais voir si vous pouviez me donner une idée pour résoudre mon problème^^
    je ne dispose que d’un pc
    j ai installer esxi5 dans une oracle virtual box 4.0.12 le réseau connecté en bridge (pont)(histoire de pouvoir utiliser vsphère sur ma machine physique) mes autres machine virtuelles créer dans virtualbox voient et communiquent avec mon réseau physique
    puis j ai crée un xp virtuel dans exsi.
    tout fonctionne correctement jusque la.
    mon pc physique ping esxi serveur.
    le xp virtuel (dans vmware esxi ) ping le serveur esxi.
    mais je n arrive pas a ping de mon pc(physique hote de l’esxi) a l ‘xp virtuel et inversement ;(.
    Pourtant quand je fais un nslookup sur l’xp virtuel je vois qu ‘il reçoit le dhcp et le dns de mon modem / routeur( livebox orange) et qu il s’appuie sur la même getaway que mon pc physique.

    Auriez vous une idées de configuration specifique de ma virtualbox ou du serveur esxi, ou bien un principe qui m ‘ai échappé, ou alors c impossible^^, car du coup ça devient compliquer d’importer le moindre fichier sur l’ xp virtuel et de voir ce xp virtuel sur mon reseau physique et de le gérer autrement que via la console de esxi
    merci d’avance
    Nb: à la base je voulais tester thinapp :)=

    • vpourchet / Sep 25 2011 12:01

      Bonjour, toutes les machines sont elles sur le meme reseau ? Le XP virtuel est il relié au switch sur lequel est connecté l’ interface réseau permettant de gérer le VMKernel ?

      Cordialement,

      V

Trackbacks

  1. Обзор блогов от 17.05.11 | vMind.ru
  2. MMJP » Installe ESXi 4.1 on VirtualBox

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :